HBAR withdrawals
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 22:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2022 - 21:54 UTC
Investigating
We are experiencing issues relaying HBAR withdrawals to the network.
Posted Sep 12, 2022 - 12:52 UTC
This incident affected: Crypto (Hedera Hashgraph).