iOS and Android Applications unavailable
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 15, 2019 - 00:40 UTC
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Aug 15, 2019 - 00:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 14, 2019 - 23:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Aug 14, 2019 - 18:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 14, 2019 - 17:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Aug 14, 2019 - 17:46 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 2 months ago. Aug 14, 2019 - 17:33 UTC
This incident affected: API, Website, and Wallet.