Delay in ETH/ERC20 withdrawals
Incident Report for Uphold
Resolved
This incident has been resolved.
Posted Aug 15, 2020 - 12:08 UTC
Identified
The issue has been identified and a fix is being worked on.
Posted Aug 11, 2020 - 22:17 UTC
This incident affected: Utility Tokens (Basic Attention Token, Storm, CRED, OmiseGO, Universal Protocol Token), Stablecoins (Dai, TrueUSD, USD Coin, USD Tether, Universal Bitcoin, Universal Euro, Universal US Dollar), and Crypto (Chainlink, Ethereum).